Task #42804

Error in installation

Added by Rasikh Mashhadi about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
-- undefined --
Category:
-
Target version:
-
Start date:
2012-11-08
Due date:
% Done:

0%

Estimated time:

Description

I am not sure if this is a bug or not, i have been trying to install neos on my local. its MAC with MAMP php 5.3.5

Execution of subprocess failed with exitcode "255" and output:

TYPO3\Flow\Core\Booting\Exception\SubProcessException thrown in file
Packages/Framework/TYPO3.Flow/Classes/TYPO3/Flow/Core/Booting/Scripts.php in line 518.
Reference code: 201211090313548260ab

Go to the FORGE issue tracker and report the issue - if you think it is a bug!

#1

Updated by Mattias Nilsson about 9 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Rasikh Mashhadi

Hi Rasikh,

Was this with the alpha release or did you grab it from GIT? What I can understand this error is connected to a missing file or missing database table or field.

#2

Updated by Rasikh Mashhadi about 9 years ago

It was an alpha release, I downloaded from this page. http://neos.typo3.org/download.html.

Where can i get git details, may be the lastest code is working.

#3

Updated by Mattias Nilsson about 9 years ago

Hi Rasikh,

Here you have the installation instructions for getting the latest for GIT master: http://neos.typo3.org/documentation/gettingstarted/installation.html

/Mattias

#4

Updated by Karsten Dambekalns about 9 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee changed from Rasikh Mashhadi to Karsten Dambekalns

Unless more details on the error are provided it's close to impossible to help. Judging from the time passed since your first (quick) feedback it seems this is either hopeless or solved. If not, feel free to reopen. Enjoy!

Also available in: Atom PDF