Bug #43571

It is not possible to save account preferences or set Lastname

Added by Klaus Weidenbach over 6 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2012-12-04
Due date:
% Done:

0%


Description

When I want to change some account preferences under http://forge.typo3.org/my/account I get an error message "Lastname can't be blank" and the changes are not saved. I could not find where I could set a "Lastname".

History

#1 Updated by Steffen Gebert over 6 years ago

  • Assignee set to Steffen Gebert

Maybe the problem is that redmine (the application running here) requires a Last name to be set.

Please set it on the typo3.org web site and then re-login into forge.typo3.org.

Sorry that I didn't notice this ticket for so long time.

#2 Updated by Steffen Gebert over 6 years ago

  • Status changed from New to Needs Feedback

#3 Updated by Klaus Weidenbach over 6 years ago

Where can I enter a Lastname? I go to typo3.org and "Manage your account" --> "Edit your personal data". There is only one "Name" field. No lastname or familyname, etc.

#4 Updated by Steffen Gebert over 6 years ago

Ah, okay.. so please try to enter a full name there.

#5 Updated by Klaus Weidenbach over 6 years ago

yes, that worked. thanks!

#6 Updated by Steffen Gebert over 6 years ago

  • Status changed from Needs Feedback to Resolved

#7 Updated by Steffen Gebert about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF