Bug #49963

Broken Link to the TYPO3 Flow Coding Guidelines on one page

Added by Joh. Feustel over 6 years ago. Updated over 5 years ago.

Status:
New
Priority:
Should have
Category:
Content
Target version:
-
Start date:
2012-10-25
Due date:
% Done:

100%


Description

The link to the "Coding Guidelines in a one page document" doesn't work here http://docs.typo3.org/flow/TYPO3FlowDocumentation/TheDefinitiveGuide/PartV/CodingGuideLines/PHP.html

http://flow.typo3.org/_Resources/Static/Packages/TYPO3.Flow3Org/Assets/Content/TYPO3_Flow-CGL-on-one-page.pdf

Related issues

Related to flow3.typo3.org - Bug #42367: Broken Link to the TYPO3 Flow Coding Guidelines on one page Resolved 2012-10-25
Related to flow3.typo3.org - Bug #57834: Broken-Links in Documentation New 2014-04-11

History

#1 Updated by Bastian Waidelich over 6 years ago

  • Status changed from New to Accepted
  • Assignee set to Bastian Waidelich
  • Priority changed from Must have to Should have
  • % Done changed from 100 to 0

#2 Updated by Gerrit Code Review over 6 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/22246

#3 Updated by Bastian Waidelich over 6 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100

#4 Updated by Christopher Hlubek over 6 years ago

  • Status changed from Resolved to New

We have the same issue again. Seems like the link is wrong again.

#5 Updated by Bastian Waidelich over 6 years ago

  • Assignee changed from Bastian Waidelich to Karsten Dambekalns

Christopher Hlubek wrote:

We have the same issue again. Seems like the link is wrong again.

Mh.. it's fixed in master: http://docs.typo3.org/flow/TYPO3FlowDocumentation/latest/TheDefinitiveGuide/PartV/CodingGuideLines/PHP.html
and should have been fixed with https://review.typo3.org/#/c/23099/ for 2.0

@Karsten could you check this?

#6 Updated by Xavier Perseguers about 6 years ago

The PDF is fine now, so it seems the rendering did not take place (you should always check the rendering date on http://docs.typo3.org/flow/TYPO3FlowDocumentation/latest/Index.html) and as such your change was not "visible".

#7 Updated by Karsten Dambekalns about 6 years ago

Xavier Perseguers wrote:

The PDF is fine now

It is for latest - but not for 2.0 / stable, even though it should be fixed. That is what is puzzling me.

#8 Updated by Chris topher over 5 years ago

The links are working correctly currently: In the current stable version as well as in 2.0 and 2.1.

Also available in: Atom PDF