Bug #6163

Namespace-Check throws an Error with PHP 5.3.0.

Added by Tommy Seus over 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Must have
Category:
Core
Start date:
2010-01-22
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

Error:
Because FLOW3 uses namespaces, it requires at least PHP 5.3.0, you have 5.3.0

version_compare(phpversion(), '5.3.0', '>')

Fix:
version_compare(phpversion(), '5.3.0', '>=')

#1

Updated by Karsten Dambekalns over 11 years ago

  • Category set to Core
  • Status changed from New to Resolved
  • Assignee set to Karsten Dambekalns
  • Priority changed from Should have to Must have
  • Target version set to 1.0 alpha 8

Fixed as of r3749.

Also available in: Atom PDF