Niels Pardon

mail@niels-pardon.de

  • Registered on: 2008-02-23
  • Last connection: 2013-05-09

Issues

Projects

Activity

2013-05-09

15:58 TYPO3 Core Bug #19979: Render tabs as ul-li-list in getDynTabMenu()
Bug can be closed. Works for me.

2012-04-05

12:57 TYPO3 Core Bug #34925: Search in record selection popup doesn't find records
This bug can be closed. Needs to be fixed in seminars.
The change by Dmitry Dulepov regarding the back-end search ...

2012-03-24

15:18 TYPO3 Core Bug #35122: Provide an upgrade script or at least a meaningful log message for the deprecated HTM...
The depreciation log entry looks like this:
2012-03-18 15:10: tslib_content_Html->render() - - require(typo3_src-4...

2012-03-21

22:16 TYPO3 Core Bug #35122 (Closed): Provide an upgrade script or at least a meaningful log message for the depre...
I've just discovered that the core team decided to drop the support for the HTML TypoScript type with version 4.8. I ...

2012-03-18

12:47 TYPO3 Core Bug #34925: Search in record selection popup doesn't find records
I've discovered this in a TYPO3 installation of one of my customers using TYPO3 4.6.5. The customer is using seminars...

2012-03-16

13:09 TYPO3 Core Bug #34925 (Closed): Search in record selection popup doesn't find records
# Add a field specified as type "group" in TCA
# create a new record or edit an existing one
# click on the small ...

2010-06-03

17:31 TYPO3 Core Bug #22803: Tooltip of question mark icon above page tree not fully visible.
I would if I knew how to solve this issue. Unfortunately I'm not that skilled regarding such frame stuff :-)
17:13 TYPO3 Core Bug #22803 (Closed): Tooltip of question mark icon above page tree not fully visible.
While moving the cursor over the question mark icon above the page tree a tooltip is getting displayed which is not f...

2010-05-27

17:33 TYPO3 Core Bug #22730: Close-action-icon not visible in Google Chrome 5
There's already a patch on the core list in #22722 that fixes issue for me.
17:29 TYPO3 Core Bug #22730: Close-action-icon not visible in Google Chrome 5
Well, just discovered that it's the same problem for the view-go-up and the document-new icons in the list module doc...

Also available in: Atom