Rudy Gnodde

  • Registered on: 2008-12-01
  • Last connection: 2019-05-08

Issues

Activity

2019-04-25

15:30 TYPO3 Core Bug #88209: Route enhanced parameters not added when using addQueryString
If I set addQueryString.method = GET (or in the ViewHelpers addQueryStringMethod="GET") it does work. The problem is ...
14:55 TYPO3 Core Bug #88209 (New): Route enhanced parameters not added when using addQueryString
When using addQueryString in a typolink or link ViewHelper the parameters of a route enhanced URL aren't added.
Fo...

2019-04-18

15:23 TYPO3 Core Bug #85498: Wrong URL for "view" when in workspace with TYPO3 in subdirectory
It works correctly in TYPO3 9.5.5, so it seems to be fixed.

2018-10-11

16:50 TYPO3 Core Bug #86628: Linked files not referenced in backend filelist
It looks like links to files in this way aren't added to the sys_refindex table. I tried it by adding a link to a fil...

2018-07-24

08:34 TYPO3 Core Bug #85604: PHP warning when doing math in Fluid
Yes, it was "12" and "3". I don't have access to an environment with PHP 7.1 at the moment, but I can test the patch ...

2018-07-20

15:53 TYPO3 Core Bug #85604 (Closed): PHP warning when doing math in Fluid
The following causes a PHP warning in fluid in TYPO3 8 and 9 with PHP 7.1....

2018-07-06

15:50 TYPO3 Core Bug #85498: Wrong URL for "view" when in workspace with TYPO3 in subdirectory
This happens because in EXT:workspaces\Classes\Preview\PreviewUriBuilder.php in method buildUriForWorkspaceSplitPrevi...
14:53 TYPO3 Core Bug #85498 (Closed): Wrong URL for "view" when in workspace with TYPO3 in subdirectory
I have TYPO3 installed in a subdirectory (so in domain.com/directory). If I select a workspace and try to view a page...

2018-03-08

17:01 TYPO3 Core Bug #82756: Can't remove access starttime / endtime
Shouldn't this actually be fixed instead of using the workaround in the core? This patch doesn't fix it for extension...

2018-01-23

12:30 TYPO3 Core Bug #83648 (Closed): Emptying datetime causes SQL error
When I empty a datetime field in the backend and try to save the record I get an SQL error when MySQL is in strict mo...

Also available in: Atom