Marius Muehlberger

mm@co-operation.de

  • Registered on:
  • Last connection: 2014-03-19

Issues

Activity

2014-03-19

12:04 TYPO3 Core Bug #25074: Login to different versions of backend on same domain not possible
Hi,thanks for taking care! As far as tested, the problem still exists in 6.1.7.
Currently there is another Bug (#57...
12:03 TYPO3 Core Bug #57070 (Closed): BE: Page navigation does not work behind ssl-proxy
The page navigation (middle column) in the BE does not work if connected through an ssl-proxy. For all menu pages und...

2011-02-17

19:28 TYPO3 Core Bug #25074: Login to different versions of backend on same domain not possible
Hello Steffen,
until 4.5.0 it was no issue to have multiple backends opened. The be_typo_user value was stored in ...
16:53 TYPO3 Core Bug #25074: Login to different versions of backend on same domain not possible
Opening the second BE without using the Proxy works fine (Both can be open the same time, but one of them is unsecure...
16:51 TYPO3 Core Bug #25074 (Closed): Login to different versions of backend on same domain not possible
It seems as if it is not possible to login to different versions of backend (e.g. 4.4.6 and 4.5.0) on the same domain...

2010-11-02

16:58 TYPO3 Core Bug #23236: Generation transparent images with GMENU fails
This explanation makes sence. Although the other way worked in several installations for me. Will the patch be includ...

2010-08-24

17:51 TYPO3 Core Bug #23236: Generation transparent images with GMENU fails
In my case it is:
[GFX][gdlib_png] = 0
[GFX][png_truecolor] = 1
because I need a transparent GIF output!
[GF...

2010-08-23

21:06 TYPO3 Core Bug #23236: Generation transparent images with GMENU fails
Changing a flag - which at the first glance has nothing todo with gif-generation - solved the problem for me:
$TYP...

2010-08-04

12:27 TYPO3 Core Bug #23236: Generation transparent images with GMENU fails
Thanks for that hint! But it still remains a bug, creating gif's should be possible anyway - using png's is not a sol...

2010-08-02

12:54 TYPO3 Core Bug #23236: Generation transparent images with GMENU fails
I read this note before creating this bug. I have turned of niceText and still only get transparent images in T3 v. ...

Also available in: Atom