Daniel Lienert

daniel@lienert.cc

  • Registered on: 2009-06-24
  • Last connection: 2016-02-17

Issues

Projects

Activity

2016-02-17

09:44 pt_extlist Bug #73515 (Needs Feedback): Calls to configValueExistsAndNotNothing should be configValueExistst...
09:44 pt_extlist Bug #73515: Calls to configValueExistsAndNotNothing should be configValueExiststAndNotNothing
Hey Tim,
I don't think so, cause the spelling of the second is wrong. Please check if you have the latest version...

2015-03-24

14:26 TYPO3.Flow Revision 7eb57f5c: [BUGFIX] Whitelist added objects to resource repository
When an image variant or thumbnail could not be generated during
the import of the image. The generation on the first...
12:23 TYPO3.Flow Revision 5c7e3a80: [BUGFIX] Whitelist added objects to resource repository
When an image variant or thumbnail could not be generated during
the import of the image. The generation on the first...

2014-06-25

12:31 TYPO3 Core Bug #59868 (Needs Feedback): EM does not properly resolve dependencies
Hey Xavier,
sounds more like an Extension Manager issue.
Does the installation of pt_extbase and pt_extlist help?...

2014-02-20

11:21 pt_extlist Bug #56137 (Resolved): Compatibility with TYPO3 4.5
Hey Wolfgang,
please ignore this constraint. The issue is already fixed and is waiting for the next release.
G...

2013-08-12

18:03 pt_extlist Bug #51036 (Rejected): Declaration of Tx_PtExtbase_Controller_AbstractActionController::processRe...
It is definitely working with 6.1.
TYPO3 6.1 at least requires PHP 5.3.7 - refer to http://typo3.org/download/
17:11 pt_extlist Bug #51036 (Needs Feedback): Declaration of Tx_PtExtbase_Controller_AbstractActionController::pro...
It is definitely! Which Version of PHP are you using?
17:07 pt_extlist Bug #51030 (Closed): use a constants for template EXT:pt_extlist\Resources\Private\Templates\List...
You can also exchange a single Template by using:
controller.<ControllerName>.<actionName>.template = <PATH>
in...

2013-05-03

07:12 tt_news integration for YAG Bug #47853 (Resolved): After Update to 1.0.0: Fatal error: Class 'Tx_Extbase_Utility_TypoScript' ...
Problem fixed ... was caused by git merge problem.

Also available in: Atom