Bas van Beek

bvbmedia@gmail.com

  • Registered on: 2009-11-05
  • Last connection: 2017-11-15

Issues

Projects

Activity

2016-06-28

10:16 Dynamic Content Elements (DCE) Bug #76816: Render static/file based DCE in combination with TypoScript to fully configure the content through TypoScript
...
10:14 Dynamic Content Elements (DCE) Bug #76816 (Closed): Render static/file based DCE in combination with TypoScript to fully configure the content through TypoScript
I created a file based DCE. This works fine if I manually create a DCE content element and fill the inputfields.
N...

2016-06-13

11:30 Multishop Bug #76080: Non-static method mslib_befe::strtolower()
Did you guys tried this:
Multishop is working on the latest PHP 5.6. But you need to suppress the deprecation erro...

2015-11-17

10:19 TYPO3 Core Bug #17379: Multiline constants
This issue is still the case in TYPO3 6.2.15. Would be really nice if constants also supports multiline.
Now I'm f...

2015-11-13

15:11 TYPO3 Core Bug #71559: Page configured with multiple sys_domain records is not working correctly
I have found the cause:
www.domain1.nl had this option checked:
[X] Always prepend this domain in links:
www.dom...
14:24 TYPO3 Core Bug #71559 (Closed): Page configured with multiple sys_domain records is not working correctly
Updated from TYPO3 6.2.9 to 6.2.15.
It caused the following issue:
When we have a page:
- Site
That has two...

2015-07-26

10:38 Translation Team Bug #68541 (Accepted): Download (offline) translation does not work
Link: http://translation.typo3.org/de/TYPO3.ext.multishop/pi1/
When I press download button here I get an empty zip ...

2015-07-18

10:51 scriptmerger Bug #68330 (Closed): data-ignore on single quoted script tag being ignored
When creating a newsletter signup form on Mailchimp the script tag contains single quoted attributes. Ie:
<script ...

2015-04-13

22:43 TYPO3 Core Bug #66407 (Closed): Mediaplayer autostart not working
The mediaplayer does not automatically start the movie when autostart is ON. This is because the proper parameter nam...

2015-03-26

08:04 TYPO3 Core Bug #63486: Typolink checks only against one domainname
Are you using the latest GIT?
I have quickly pulled the latest changes and noticed the code has been changed.
N...

Also available in: Atom