David Bruchmann

david.bruchmann@gmail.com

  • Registered on: 2009-12-20
  • Last connection: 2019-06-02

Issues

Projects

Activity

2019-07-16

19:54 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorks...
The powermail problem is this:
You create a form, including a powermail-page and fields.
In the original language...
19:46 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorks...
With fake-entries I mean that a value to a row is assigned that isn't like that in the table:...
19:22 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorks...
In the attached extension you can find how fake-entries are used very targeted for powermail.
powermail is using it ...
17:39 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorks...
I uploaded the extension without that semikolon and deleted the wrong version.
17:00 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorks...
Ohh I'm sorry, you can just remove the semikolon in that line.
16:09 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorks...
Jonas,
I'm interested if your issue can be solved with the attached extension. would be nice if you could try it and...
15:29 TYPO3 Core Bug #87946: Wrong translation on multilanguage page in plugins
Yeah @Tymoteusz ,sorry, my issue might be different.
By usage of a hook of the extension sysext/frontend (hook: getR...

2019-07-12

15:58 TYPO3 Core Bug #87946: Wrong translation on multilanguage page in plugins
The point is that extbase is doing some (messy) stuff concerning translations but it shouldn't at all.
Usually recor...

2019-04-13

13:42 TYPO3 Core Feature #88137: Create multi-step fallback for content and arbitrary records
Hi Benni,
just pulled news master-dev and tested a bit.
Good news is that without RouteEnhancer everything is wor...

2019-03-18

08:45 TYPO3 Core Bug #86762: Site-Configuration defined language fallbacks not working
I remarked not all cases are covered by my patches.
Some TypoScript Objects might missing in output and some extbase...

Also available in: Atom