Philipp Idler

  • Registered on:
  • Last connection: 2021-07-12

Issues

Activity

2021-07-12

08:44 TYPO3 Core Bug #94540 (Closed): Search finds pages hidden in default language
Indexed Search does not take advantage of page setting "Hide default language of page" [l18n_cfg => 1].
If a page ha...

2021-03-17

12:53 TYPO3 Core Bug #93765 (New): Extbase loses language overlay for related records
I have one record with sys_language_uid -1 set up and one relation to sys_category.
My category is translated in all...

2021-02-05

14:06 TYPO3 Core Bug #88784: Record language is incorrectly changed to default language in overlayLanguageAndWorkspace
Any news on this?
This bug exists in v10 and v11 too.
My steps to reproduce:
* Create a page in default langua...

2021-01-13

15:05 TYPO3 Core Bug #93276: pagetsconfig not transferred to translation target
I confirm this bug for TYPO3 9.5.24. HIDE_FOR_NON_ADMINS was introduced for TYPO3 8.7 as well, see https://git.higidi...

2018-06-19

12:51 TYPO3 Core Bug #84841: image crop (TYPO3 content elemets) and file:current:crop (page media resources) not working
Johannes Rebhan wrote:
> Just in case someone stumbles on this bug: What seemed to have fixed our particular problem...

2018-04-24

15:54 TYPO3 Core Bug #84841: image crop (TYPO3 content elemets) and file:current:crop (page media resources) not working
I confirm this issue. Downgrade to 8.7.9 fixed it.
Edit: You have to clear all processed files in t3's install too...

2017-09-04

09:43 TYPO3 Core Bug #81021: Fatal error in fluid_template with switchableControllerActions, one plugin and a shared layout
I had a similar issue today and found a solution.
In former TYPO3 versions (< 8) you could declare your layout as "D...

2016-12-06

10:30 TYPO3 Core Bug #78798: EXT:Form mail and wizard issues
I've made another test on a different webhoster with an older php version (5.4.). Same behavoir here:
After I save t...

2016-11-28

14:00 TYPO3 Core Bug #78798: EXT:Form mail and wizard issues
Ralf Zimmermann wrote:
> How do you install your TYPO3 instance?
> Do you have some non system extensions installed...
10:14 TYPO3 Core Bug #78798: EXT:Form mail and wizard issues
I can reproduce this issue on a clean installation of 6.2.29.
Did you save and close the form's wizard after your ad...

Also available in: Atom