Gabriel Kaufmann

info@typoworx.de

  • Registered on: 2010-02-12
  • Last connection: 2013-12-28

Issues

Activity

2011-01-15

20:53 TYPO3 Core Bug #24432: IMAGE-Element with Image-Link + Link-Parameter
I tried that - but didn't work for me.
"39 - - - &type=213&test=123"
Just replaced the ID with a page-id in my ...
20:04 TYPO3 Core Bug #24432: IMAGE-Element with Image-Link + Link-Parameter
Hello,
I tried the Syntax using "59 - - &test=1". It was a nice hint - but I am still only able to target the "Tit...

2011-01-04

16:24 TYPO3 Core Feature #23762: Typoscript issue on values using "internal chars" in string-sequence
@ Jo Hasenau (reporter)
I totally agree, that some of my examples wouldn't need a dataWrap. These examples were no...
09:53 TYPO3 Core Bug #24468 (Closed): Issue in Gifbuilder with Text using spacing+angle feature?
On a new developed TYPO3-Project I noticed the following problem.
I want to render Text as Image. The final result...

2010-12-30

23:39 TYPO3 Core Feature #23762: Typoscript issue on values using "internal chars" in string-sequence
I can't provide a patch yet as I wasn't able to "dig" into the TYPO3-Core for rendering Typoscript yet ;-)
I hope ...
23:37 TYPO3 Core Feature #23762 (Rejected): Typoscript issue on values using "internal chars" in string-sequence
I noticed that TYPO3 seems to have problems on using internal-chars within dataWrap'ped typoscript-values.
Interna...

2010-12-28

15:07 TYPO3 Core Bug #24432: IMAGE-Element with Image-Link + Link-Parameter
Just in addition:
If I prepend the TYPO3-URL of the Website, the links works with the correct URL (including the U...
14:58 TYPO3 Core Bug #24432 (Closed): IMAGE-Element with Image-Link + Link-Parameter
I am using an IMAGE-Container in BE with an Image-Link. The link works fine in FE since I am trying to append some ur...

2010-09-17

18:18 TYPO3.Fluid Bug #9805 (Rejected): Code mismatch in "FormViewHelper.php"?!
Hello,
I just found this code, after trying to figure out the PHP-Error...

2010-08-30

13:15 TYPO3 Core Bug #22542: Problem regarding sys_domain records handling in typolinks
@Christoper
Thank you for the link regarding submitting the patch to the core-team. I will give it a try and submit ...

Also available in: Atom