José Ricardo

jose.ricardo@convergenceworks.com.br

  • Registered on: 2011-04-29
  • Last connection: 2017-11-20

Issues

Activity

2017-09-26

15:54 TYPO3 Core Bug #82564 (Rejected): Error when adding inline record that has no endtime column configured
Hi,
After TYPO3 7.6.20 when I try to add a new inline record that has no 'endtime' column configured on TCA I get ...

2017-08-30

16:27 TYPO3 Core Bug #82249 (New): Cache problems on flexform when using "Content from pid" feature
Hi,
On TYPO 8.7.4, i have a page X which renders the content of another page Y (field content_from_pid).
On page ...

2017-08-21

16:31 TYPO3 Core Bug #82146: Data is lost on flexform field with renderType selectTree if form not fully loaded wh...
TYPO3 8.7.4
15:38 TYPO3 Core Bug #82146 (New): Data is lost on flexform field with renderType selectTree if form not fully loa...
Hi, I have a flexform with some fields, one of they being this:...

2017-07-18

20:07 TYPO3 Core Bug #81909 (Closed): Error when editing a content which contains a link to a deleted record
Hi,
On TYPO3 8.7.3, when you create a record (tx_news for example), create a link using LinkHandler on a Content E...

2017-06-22

20:48 TYPO3 Core Bug #80825: FlexForm Sections don't get saved before the parent record was stored to the DB
Thanks for your answer Daniel. I created an issue to the problem I've reported: #81684
20:47 TYPO3 Core Bug #81684 (New): Flexform sections can't be created until content element is saved
Hi,
I have a very simple flexform (attached) which adds a section to a tt_content record. If i try to add items on...
19:46 TYPO3 Core Bug #80825: FlexForm Sections don't get saved before the parent record was stored to the DB
Was this solved on 8.7.2?
THe problem I reported on my comment still exists. Not sure if it's another problem or thi...

2017-06-19

00:30 TYPO3 Core Feature #81623 (Closed): Create a Hook for Linkhandling
The new TYPO3 8 core Linkhandler functionality works just fine, but a hook would be useful to allow extension develop...

2017-06-09

15:50 TYPO3 Core Bug #80825: FlexForm Sections don't get saved before the parent record was stored to the DB
I have a content element with flexform section and it always gives a 503 error when I try to add a new section elemen...

Also available in: Atom