Jürgen König

koenig.j@gmx.de

  • Registered on: 2012-01-06
  • Last connection: 2019-10-30

Issues

Activity

2017-06-21

16:58 TYPO3 Core Bug #81496: Invalid Charset UTF8 at Hoster Strato
Of course I know the UTF-8 is required for a long tim.e The funny thing is, that it worked at all-inkl with Version 7...

2017-06-07

12:14 Useful tasks in scheduler module Bug #81497 (New): backup name is export_ in Typo3 8.7.1 at Strato
Hello,
I am using the additional scheduler in Typo3 8.7.1 at Strato PowerPlus L package. The backup is working bu...
11:17 TYPO3 Core Bug #81496: Invalid Charset UTF8 at Hoster Strato
Here some screenshot of the two databases at all-inkl and Strato
11:14 TYPO3 Core Bug #81496 (New): Invalid Charset UTF8 at Hoster Strato
When moving a Typo3 8.7.1 installation from hoster all-inkl to Strato I encountered an error when connecting to a new...

2016-02-16

11:24 Calendar Base Bug #52776: No description is shonw in Event view
HI Mario,
thanks for you quick answer.
Yes. I included css_styled_content.
and yes I have a custom event_m...

2016-02-15

07:54 Calendar Base Bug #52776: No description is shonw in Event view
Hi,
I did an update to Typo3 6.2.17 and Cal 1.10.2 and the description ist still not shown. I am using Standard C...

2016-02-06

12:27 Faceted Search Bug #61358: No results when logged in in Backend
Hi there,
I have got the same problem ke-Search is working when I am not logged in. When I am logged in into the b...

2014-12-29

17:39 Calendar Base Bug #63068: Upgrade script form 1.6.0 to 1.7.0 fails
ok, I have standard cal template und css_styled_content installed, cache was fully cleared several times -> no effect...
16:00 Calendar Base Bug #63068: Upgrade script form 1.6.0 to 1.7.0 fails
Thank you.
Hm, the update script runs now without errors, but no files are shown in detail view. If I try to add ...

2014-11-19

13:23 Calendar Base Bug #63068 (Closed): Upgrade script form 1.6.0 to 1.7.0 fails
Hi, I just installed cal 1.7.0 to upgrade from 1.6.0 in Typo3 6.1.10.
In the Install tool the upgrade skripts fail...

Also available in: Atom