Ina Heydecke

ina.heydecke@mediatack.de

  • Registered on: 2012-03-20
  • Last connection: 2018-05-04

Issues

Activity

2017-06-14

12:20 Dynamic Content Elements (DCE) Bug #80549: Fluid rendering: Section 'main' doesn't exist.
I can confirm the problem, just testet with latest version of TYPO3 (8.7.1) and DCE (1.4.7). Especially combined with...

2017-03-29

16:35 Dynamic Content Elements (DCE) Bug #80350: Error when choosing a DCE template file - TYPO3 8.6.1
I can confirm this issue, happens after update to 8.6.1. In 8.6.0 everything works fine.
16:32 Dynamic Content Elements (DCE) Bug #80558 (Closed): RTE configuration is not inherited
The rtehtmlarea will always load the default configuration instead of inherited config from page tsconfig. I tried di...

2016-07-26

17:00 TYPO3 Core Bug #71821: f:switch includes all content aside of the f:case subtags
Unfortunately this issue still occurs in latest version of TYPO3 7 (7.6.10). I have tested it with the modified examp...

2016-05-17

14:55 TYPO3 Core Bug #75850: Extbase sys_language_mode + l10n_mode exclude
I can confirm the issue and want to add a new detail. Additionally the image is also not showing up in the second lan...

2015-07-17

10:04 t3s_jslidernews Bug #64271: ERROR (t3s_jslidernews): No data found!
I can reproduce the error when checking the following option in the extension manager configuration panel:
*Show i...

2013-05-15

12:04 Front End User Registration Bug #46047: Saving form data stopped working with Typo3 4.5.23
Problem still exist in TYPO3 version 4.5.25. Same scenario... edit form doesn't save user input, but user gets succes...

2013-05-03

11:17 TYPO3 Core Bug #43504: Flexform internal_type=folder doesn't work and breaks Element Browser
Problem still exists in TYPO3 6.1 (found it in ke_search file indexer)....

Also available in: Atom