Jens Hoppe

j.hoppe@minuskel.de

  • Registered on: 2012-06-18
  • Last connection: 2022-07-11

Issues

Activity

2021-06-29

10:11 TYPO3 Core Story #94430 (Closed): pages.doktypes higher than 200 do not work properly as frontend pages
The documentation states that pre TYPO3 10.4, pages that were supposed to be used as frontend pages, needed to have a...

2021-04-30

07:48 TYPO3 Core Bug #94029 (New): TCA columnsOverrides does not work for all labels
The bug probably relates to the closed issue #91450.
@columnsOverrides@ works for labels of fields that were defin...

2021-04-29

14:25 TYPO3 Core Bug #91450: TCA columnsOverrides don't work for label
@columnsOverrides@ works for labels of fields that were defined in TCA with @tablename.fieldname.label@. It does not ...

2020-12-15

20:27 TYPO3 Core Feature #93039: absRefPrefix should be of datatype stdWrap
Jens Hoppe wrote in #note-2:
> Cheers Benni, I see what you mean. "A news item's bodytext within an rss feed item ...
16:59 TYPO3 Core Feature #93039: absRefPrefix should be of datatype stdWrap
Jens Hoppe wrote in #note-2:
> I could probably use a copy of @lib.parseFunc_RTE@, adjust it to generate absolute ...
16:25 TYPO3 Core Feature #93039: absRefPrefix should be of datatype stdWrap
Benni Mack wrote in #note-1:
> since TYPO3 v9, you do not need to have this setting anymore, because under the hoo...

2020-12-14

17:29 TYPO3 Core Bug #86542: Override admin panel settings does nothing
Christian Eßl wrote in #note-6:
> * pasting this in the TSConfig of a non-admin beuser and viewing the adminpanel ...

2020-12-09

13:07 TYPO3 Core Feature #93039 (Closed): absRefPrefix should be of datatype stdWrap
If one wants to set a prefix to prepend links with, for example for rss feeds generated with the @news@ extension, it...

2020-12-07

09:40 TYPO3 Core Bug #89360: element: ["tag1" , "tag2" , ... , "tagn"] for styleSets doesn't work anymore
christian rauch wrote in #note-3:
> I think maybe we both found the array syntax in some stackoverflow Post and it...

2019-10-07

16:32 TYPO3 Core Bug #89360 (Closed): element: ["tag1" , "tag2" , ... , "tagn"] for styleSets doesn't work anymore
Using this configuration...

Also available in: Atom