Achim Fritz

af@lightwerk.com

  • Registered on: 2013-01-10
  • Last connection: 2020-11-16

Issues

Activity

2020-11-16

12:38 TYPO3 Core Bug #92849 (New): Moving Records in Workspace with drag&drop creates no workspace placeholder record and that leads to multiple bugs
all bugs only happens with drag&drop, not when moving records in clipboard
h2. Starting Position
having 2 Conte...

2020-03-02

09:43 TYPO3 Core Bug #90613 (Closed): Add language Parameter to several Link/Uri VH
For typolink it is possible to create a link to a page in different language by setting ...

2019-10-18

17:12 TYPO3 Core Bug #89455 (Closed): Translations/Localized records are not visible in Workspace Preview
translate a Content Element in a Workspace, unhide it and go to workspace preview: the content element ist not visibl...

2019-09-17

14:43 TYPO3 Core Bug #88502: FormEngine IRRE does not work with Workspaces
the whole Method resolveRelatedRecords in the TcaInline FormDataProvider looks confuse for me, for Elements in the de...

2019-02-25

14:14 TYPO3 Core Bug #87780 (Closed): Extbase Task should call parents __sleep and __wakeup Methods
Description:
same as #86785 for Extbase-Command Tasks
the extbase task has its own __sleep() and __wakeup() Met...

2018-11-15

19:38 TYPO3 Core Bug #86939 (Closed): PageRouter: rootPage missing as candidate from routePath

Steps to reproduce:
add a routeEnhancer which routes ?page=<x> to /page-<x>...

2018-11-14

18:57 TYPO3 Core Bug #86928 (Closed): Creating URL for Workspace-Notification E-Mails throws PHP-Error
Steps to reproduce:
Change the Stage of an workspaced-changed Element with E-Mail-Notification
Results in:
* no ...
11:54 TYPO3 Core Bug #84985: Published workspace record show in page tree
same Problem when discard a change in FE Preview
Steps to reproduce:
* switch to some workspace
* change title...

2016-04-21

12:32 TYPO3 Core Bug #75838 (Closed): Anchor Classes not rendered in rtehtmlarea_wizard_element_browser
The Style Select-Box in Element Browser is empty (s. Screenshot).
TYPO3 Version 6.2.21, works with 6.2.19, Bug com...

2015-07-31

13:59 TYPO3 Core Bug #62208: ExtJS connection timeout when "Publish To Live"
Sorry, i have no 6.2 Instance with "big Workspace Data" (and the 6.1, where the Bug occured is also gone). Descriptio...

Also available in: Atom