David Hoeckele

david@hoeckele.net

  • Registered on: 2013-05-15
  • Last connection: 2017-09-20

Issues

Activity

2016-01-04

16:01 TYPO3 Core Bug #72318: Image Manipulation on Portrait images - wrong display in frontend?
Sorry for the late response.
We're using css_styled_content, images are aligned top left, 3 images per row.
Swit...

2015-12-18

12:07 TYPO3 Core Bug #72318 (Closed): Image Manipulation on Portrait images - wrong display in frontend?
I recognized a strange behaviour on image content elements + image manipulation with portrait images (landscape works...

2015-11-30

17:12 K23 Image Crop Task #71989 (New): 7 LTS compatible version?
just wanted to know - will there be a 7 LTS compatible version of imagecrop?
Would be a great addition for the imag...

2015-11-17

11:19 TYPO3 Core Bug #71623 (Resolved): EXT:indexed_search: Problem in search results with htmlspecialchars in Pag...
If the page-title contains a htmlspecialchar like an ampersand, page title something like ...

2014-10-03

11:36 K23 Image Crop Bug #62020 (Closed): Context menu in filelist broken
Hi,
first of all - thanks for this great extension!
We have recognized a strange behaviour in Filelist. After in...

2014-09-18

16:24 Direct Mail Bug #52077: CSV-Import
I also can still reproduce the problem.
If you're trying to import a csv file as an editor (and not as admin) - eve...

2014-05-28

11:26 wt_spamshield Feature #59172 (Needs Feedback): Include honeypot by default in tx_form possible?
We're still using the old mailforms with TYPO3 6.2 (BTW thanks for making it possible to use wt_spamshield with old m...

2014-05-26

08:41 TYPO3 Core Bug #59102 (Closed): Hidden Page - content not shown in Frontend (Preview)
If I hide a page in BE and show it then in FE, the content is missing.
Tested it on TYPO3 6.2.3 / on http://introd...

2014-05-22

13:50 Grid Elements Bug #59028 (Resolved): Button "show version" leads to empty page if gridelements is installed
we have running a TYPO3 6.2.2 with latest gridelements 3.0.0-dev Version from github (i know, it's still dev...)
N...

2014-04-08

14:21 TYPO3 Core Bug #57746 (Closed): FE-User Session is deleted on login attempt / Login fails if Session is not ...
I have a shop-extension - developed on 6.1 with extbase - and now installed on a 6.2 installation.
This shop extens...

Also available in: Atom