Markus Hofmann

mhofmann@b-factor.de

  • Registered on: 2014-03-25
  • Last connection: 2020-11-09

Issues

Activity

2021-08-06

09:26 TYPO3 Core Bug #86797: No field value tranformation/URL sanitation when using extbase extension custom field as a route path segment
Bernhard Eckl wrote in #note-24:
> Hi,
>
> I tried the patch, but there is a problem with special characters (รค, ...

2021-06-17

10:11 phpMyAdmin Bug #94362 (New): Logout in Frontend creates not necessary cookies
Our customer found out, after logging out from TYPO3 frontend, two Cookies are set.
After searching inside the cod...

2020-11-09

18:46 TYPO3 Core Bug #89295: Typo3QuerySettings set as DefaultQuerySettings in a Repositories initializeObject Method are not honored
I have written a patch for fixing this issue in v10.

2020-05-14

17:14 TYPO3 Core Bug #91404: After update from 9.5.16 to 9.5.17 I get an error 'Cannot serialize'
According to our system the problem occurs when logging in with a frontend user. (9.5.17)
You will find the comple...

2020-02-25

16:56 TYPO3 Core Bug #88372: Extbase QuerySettings ignores SiteConfiguration language settings
Possibly related to #89295?

2018-06-22

14:14 TYPO3 Core Bug #70468: PropertyMapper cant't create object of type TYPO3\\CMS\\Core\\Resource\\Folder
Could get closed, problem was, two years ago there was no documentation found by me, so I wrote it another way. Works...

2018-05-29

10:19 TYPO3 Core Bug #85108 (Closed): Deletion of file is impossible, if filemount isn't /
With a normal backend user it isn't possible to delete files, if the assigned sys_filemount path is not set to "/".
...

2017-07-05

16:19 TYPO3 Core Bug #81805 (Closed): SaveToDatabase throws exception on single table
While working with SaveToDatabaseFinisher I found out, the executeInternal() funtion doesn't work correctly.
Line ...

2017-06-27

11:55 TYPO3 Core Bug #57272: Extbase doesn't handle FAL translations correctly
New Version of TranslationViewHelper with Extbase support and working with Typo3 v7 (and Version 6).
For getting t...

2017-03-22

21:39 TYPO3 Core Bug #80366: Values aren't always saved in the TYPO3 backend
@Markus K.
We reproduced the bug in different TYPO3 instances. Every time a new data is inserted. I tested with be...

Also available in: Atom