Steffen Hastädt

typo3@t3x.ch

  • Registered on: 2015-09-21
  • Last connection: 2020-08-20

Issues

Activity

2020-08-20

11:43 TYPO3 Core Bug #87759: Record preview fails when the record is disabled or before starttime because of routing
This is still a problem in 9.5.20

2020-05-11

16:11 TYPO3 Core Bug #91328: PageLinkBuilder creates broken "translated" Slugs for MountPoints
I'm not sure but maybe this should be solved in the pages repository.

2020-05-07

17:28 TYPO3 Core Bug #91328: PageLinkBuilder creates broken "translated" Slugs for MountPoints
I'm sure this is not the right way but that's how I mad it work.
I added two XClasses for my project.
I couldn...
15:33 TYPO3 Core Bug #91328: PageLinkBuilder creates broken "translated" Slugs for MountPoints
When the current page is a translated page, $mountedPage = $pageRepository->getPage($mountedPage); can't create a la...
12:01 TYPO3 Core Bug #91328 (Closed): PageLinkBuilder creates broken "translated" Slugs for MountPoints
I have a page with language menu and MountPoints. The source pages are in a different page tree....

2020-05-03

22:51 TYPO3 Core Bug #91285: PageRouter takes always first possible MPvar
I think the MPvar and the MountPoint page itself are wrong as the result of this method:...
21:56 TYPO3 Core Bug #91285 (New): PageRouter takes always first possible MPvar
If a multi-domain installation has the same page mounted to different domains, only one page will be able to display ...

2019-09-20

08:24 TYPO3 Core Bug #86999: routeEnhancers type: Simple destroy extbase action/controller in url
But isn't it still a bug that the simple enhancer encodes the extbase parameters in a way that the URL is broken?
...

2015-09-21

10:04 TYPO3 Core Bug #69802: ElementBrowser misses folder icons in file tree
6.2.14 LTS shows the icons, 6.2.15 LTS is without icons. If you close a subtree and open it again the icons for the s...

Also available in: Atom