Pixelant Developer

dev-test@pixelant.se

  • Registered on: 2016-11-09
  • Last connection: 2018-09-14

Issues

Activity

2018-12-13

08:43 TYPO3 Core Bug #87144 (Resolved): "Add media by URL" shows encoded html
In TYPO3 8.7.21 "Add media by URL" shows modal window with encoded HTML when trying to add url for "Text & Media" ele...

2018-12-10

09:18 TYPO3 Core Bug #87115 (Resolved): The annotation "@import" in method TYPO3\CMS\Core\TypoScript\Parser\TypoSc...
When making instance on "\TYPO3\CMS\Core\TypoScript\Parser\TypoScriptParser" with extebase Object manager get an exce...

2018-09-14

11:10 TYPO3 Core Bug #86252 (Closed): Domain object doesn't get persisted correct
After I create new domain object, set all properties values, then persist, field where i assigned child domain object...

2017-03-13

11:04 TYPO3 Core Bug #80226: Frontend user login doesn't respect Delete resctriction
sorry, didn't see that it's fixed already.

2017-03-10

12:50 TYPO3 Core Bug #80226 (Rejected): Frontend user login doesn't respect Delete resctriction
It's possible to login after frontend user record was deleted.
in *sysext/core/Classes/Authentication/AbstractUser...

2017-02-01

10:58 TYPO3 Core Bug #79577 (Closed): Non admin BE user can not delete pages and some other records
When trying to delete page when logged in as BE *non admin* user - getting exception ...

2017-01-31

14:23 TYPO3 Core Bug #79556: View TSconfig fields content doesn't work
Georg Ringer wrote:
> can you give a bit more informaiton how to reproduce? thanks!
1. Go to "Info" module in "We...

2017-01-30

15:09 TYPO3 Core Bug #79556 (Closed): View TSconfig fields content doesn't work
"View TSconfig fields" mode in "Info" module in "Page TSconfig content viewer" doesn't work, getting error...

2017-01-10

10:17 TYPO3 Core Bug #79236 (Closed): Clear cache for single page doesn't work
When clear cache for single page using button "Clear cache for this page" it doesn't work because of typo in variable...

2017-01-06

10:04 TYPO3 Core Bug #79181 (Closed): Icons added with Page TS doesn't work
When adding new element with PageTs icons doesn't work. Icon was registered with IconRegistry....

Also available in: Atom