Jonas Götze

  • Registered on: 2010-08-18
  • Last connection: 2018-06-22

Issues

Activity

2016-03-06

14:06 TYPO3 Core Bug #73673: Service chaining impossible with SaltedPasswordService
Here is a very little Extension that adds authentication service to test this.
With the patch applied it will just...

2016-03-05

16:17 TYPO3 Core Feature #74319: check default database character set during Installation and provide Update wizar...
Morton Jonuschat wrote:
> Please keep in mind that this needs to work in DBMS which are not MySQL (PostgreSQL, SQLSe...
14:06 TYPO3 Core Feature #74319 (Closed): check default database character set during Installation and provide Upd...
If you install TYPO3 to an existing Database with a default charset other than utf-8, TYPO3 will create tables with t...

2015-06-18

16:27 Apache Tika for TYPO3 Bug #57596: Tika not compatible with TYPO3 6.2
I have the same issue if I want to use the image tests in the install Tool.
I get the attached Error Message.
The...

2015-05-20

11:56 TYPO3 Core Bug #53425: Forms with German Umlauts throws Exception
Is it correct that this will not be fixed for 6.2 branch?
In my case the issue occurs with a filter form (city: Münc...

2015-02-01

18:18 Google Maps API Extbase Bug #64725 (Resolved): [TYPO3 v7.0] View-Paths cannot be overridden
when using the Extension with TYPO3 7.0.x the view Paths cannot be overriden with TS like
@plugin.tx_gomapsext {
v...

2014-11-18

17:25 Sphinx Python Documentation Generator Bug #63052 (Closed): JS Error in Editor when switching file
When I try to switch to another file in the editor by making a double click on the new document I get a javascript er...

2013-08-28

13:02 Language Selection Bug #51293: T3 6.1.3: Extension not working
Patch works fine for me. Thanks!

2013-05-23

10:49 TemplaVoila Bug #46220: [0018494] Copy/paste of translated CE in list module create reference
I have the same behaviour with TYPO3 CMS 4.7.10 and TV 1.8.0.
If I copy/paste the Content Element in the Page Modu...

2013-01-22

18:09 TYPO3 Core Bug #31652: Fatal error: Call to a member function getValue() [Attributes.php line 154]
I think this or one of its related issues should be reopened.
I get this Error in a Form with TYPO3 CMS 4.7.7 whil...

Also available in: Atom