Pim Snel

***@***.***

  • Registered on: 2008-02-08
  • Last connection: 2016-06-17

Projects

Activity

Reported issues: 10

2010-12-08

19:46 email2powermail Bug #11341 (New): typo in documentation cause error
Hi,
Thanks for your email2powermail extension. After debugging I found a typo in the documentation, see: http://ty...
19:45 email2powermail Feature #11340 (New): add generic table configuration
Hi again,
I added some configuration to your extension to make it possible to use other tables for email2name tran...

2010-10-06

18:15 Core Bug #23277: Mailing doesn´t work with safe mode on
I have the same problem. I thought almost everybody is running safemode.

2010-09-13

13:03 T3 jQuery Bug #9704 (Rejected): Typo in extension configuration
UID's where the library -want- be integrated even if alwaysIntegrate is set
want -> won't or more clear: will not

2010-09-07

13:36 T3 jQuery Bug #9618: form action not working with apache proxy
Yes! This fixes the problem.
Thanks.
Pim

2010-09-06

22:12 T3 jQuery Bug #9618 (Resolved): form action not working with apache proxy
Hi,
To make t3jquery work behind a proxy I replaced the form action in mod1/index.php with:
<form action="index...

2009-12-03

18:19 cwt_community Bug #5616 (Resolved): pi1 is completely not working in 4.3.0
This is caused by a typo in ext_typoscript_setup.txt. I think 4.3.0 is very strict about this. Patch included.
12:11 Core Bug #21760: 4.3.0 Users Settings are broken
On another server this problem does not occur. So I can not reproduce this problem. I think this bug can be closed. S...

2009-12-01

09:46 Core Bug #21760: 4.3.0 Users Settings are broken
my actualTYPO3 version is 4.3.0 and not 4.3.0 RC2
09:44 Core Bug #21760 (Closed): 4.3.0 Users Settings are broken
Most images in User Settings are broken. The path for example helpbubble is /typo3/sysext/setup/mod/sysext/t3skin/ico...

Also available in: Atom