Mathias Bolt Lesniak

mathias@pixelant.no

  • Registered on: 2008-06-04
  • Last connection: 2019-07-17

Issues

Projects

Activity

2019-06-23

12:25 TYPO3 Core Bug #88617: Remove TYPO3_MODE === 'BE' condition for wizard pageTS
Added patch.
12:22 TYPO3 Core Bug #88618 (Resolved): Remove TYPO3_MODE === 'BE' condition for wizard pageTS
The condition should be removed in ext_localconf.php.
By limiting the wizard PageTS to Backend only, the content e...
12:17 TYPO3 Core Bug #88617 (Resolved): Remove TYPO3_MODE === 'BE' condition for wizard pageTS
The condition should be removed in ext_localconf.php.
By limiting the wizard PageTS to Backend only, the content e...

2017-11-22

10:43 TYPO3 Core Bug #83064: Media cropping data should not be localizable
I guess that's a fair argument, but in this case, I found out that the cropping was wrong for some screen sizes after...
09:18 TYPO3 Core Bug #83064 (New): Media cropping data should not be localizable
Hi!
When translating content in TYPO3 8.7.8 (and t3kit), the JSON cropping data would like to be localized as well...

2016-08-08

11:12 TemplaVoila Bug #71796: Backend modules broken in T3 7.6. (Tries to include typo3/init.php)
Hmm... I cloned the repository and cleared all caches, but I'm now getting a different error:
Fatal error: Call to...

2015-11-24

10:56 TemplaVoila Bug #71796 (New): Backend modules broken in T3 7.6. (Tries to include typo3/init.php)
Hi!
When loading either the TV "Page" or "TemplaVoilà" backend modules, I'm getting errors similar to:...

2015-07-27

11:02 TYPO3 Core Bug #39416: Contentelement "MEDIA" don't works with Typ "AUDIO"
Hi!
I have opened a new issue: #68546
- Mathias
11:02 TYPO3 Core Bug #68546 (Closed): Content element "MEDIA" doesn't work with type "Audio"
Hi!
I am opening this issue following a request from Stefan Neufeind in issue #39416. The problem is pretty much t...

2015-07-14

12:47 TYPO3 Core Bug #39416: Contentelement "MEDIA" don't works with Typ "AUDIO"
Hi!
I can confirm this appears to be true also in 6.2.14. The status of this issue should not be "Resolved".
- ...

Also available in: Atom