Michael Grundkötter

  • Registered on: 2008-07-18
  • Last connection: 2017-02-06

Issues

Activity

2016-03-31

11:27 Extension Builder Bug #70897: Extension builder save & load urls ignore port number
This is still the case in TYPO3 7.6.4 and extension builder 7.6.0, so NOT RESOLVED!

2015-08-05

19:01 Core Bug #67033: Fluid StandaloneView does not resolve paths like EXT:my_ext/foo/bar
@Markus Günther: Yes, I see what you did and that's what I already wrote in the comment to Patrick (I consider it not...

2015-07-18

13:01 Core Bug #67033: Fluid StandaloneView does not resolve paths like EXT:my_ext/foo/bar
Oh, wow. Did anyone of you actually read until the end? I posted nothing about any FLUIDTEMPLATE, did I? Whereas the ...

2015-05-19

14:43 Core Bug #67033 (Resolved): Fluid StandaloneView does not resolve paths like EXT:my_ext/foo/bar
The class *\TYPO3\CMS\Fluid\View\StandaloneView* does not resolve file paths the same way like *TemplateView* does. E...

2014-10-27

17:33 Core Bug #62500 (Closed): Validator based on DataType of controller-action argument is added twice
When I add a default validator for a model class and put it into Classes/Domain/Validator/MyClassValidator it gets ad...

2013-01-03

15:04 Core Bug #43634: EM - GET not loading extensions
I can confirm this on local OSX with MAMP and PHP Version 5.3.14

2012-09-27

11:31 Core Bug #41411: RTE: Cursor jumps to first letter with Chrome 22
I can confirm this in 4.7.4. as well. This is very annoying! Editing anything becomes literally impossible.

2012-09-07

15:08 Core Bug #40254: Empty return value in uri.image view helper
This only occurs, if image magick is not used/available. I know it is not that case that often, but at least the orig...

2012-08-27

11:50 Core Bug #40254 (Rejected): Empty return value in uri.image view helper
The render() Method in Tx_Fluid_ViewHelpers_Uri_ImageViewHelper contains these lines:...

2010-07-15

18:18 Core Bug #23199 (Resolved): Forgot password for non existant users
If I type a username that does exist, the plugin tells me that the mail has been sent and everything was fine. This i...

Also available in: Atom