Thomas Loeffler

tl@lightwerk.com

  • Registered on: 2008-07-29

Issues

Projects

Activity

2009-06-10

09:24 AOE linkhandler Bug #1488: News tab not showing records
Hi Mick,
I don't have the problem yet.
In the meanwhile, there is a new version (0.3.1) I use without problems.
...

2009-05-27

16:45 AOE linkhandler Bug #3489 (Resolved): PHP Warnings in call_user_func
Opening the link browser PHP gives me a warning cause the call of "call_user_func" in the file "class.tx_linkhandler_...

2009-02-13

15:37 TYPO3 Core Bug #20015 (Closed): Old check for workspace access if owner in class.t3lib_userauthgroup.php
After changing the field "owner" to use users and groups in a recent TYPO3 update, the access check gets a false retu...

2009-01-19

10:48 TYPO3 Core Bug #19854: Backend User Administration, submit button doesn't work with IE
related to 0009874

2008-12-15

13:19 TYPO3 Core Bug #19703 (Closed): False initialization in TYPO3 basket function record_registration() in class...
Using the built-in TYPO3 basket functionality with the function record_registration() in the file class.tslib_feusera...

2008-12-03

16:51 TYPO3 Core Bug #19672 (Closed): TCEmain function getExcludeListArray produces error if table in TCA with no ...
The file class.t3lib_tcemain.php produces this error:
Warning: Variable passed to each() is not an array or object i...

2008-12-02

10:15 TYPO3 Core Bug #19668 (Closed): "Group By" function at "User Admin" module is not working in IE7
In the backend module "User Admin" with selected "Compare User Settings" the checked checkboxes for the "Group by" fu...

2008-10-23

13:12 TYPO3 Core Bug #19500 (Closed): t3lib_htmlmail: sending mails produces error "501 Bad address syntax" in mai...
After updating to version 4.2.2, some HTML mails did not arrive. Checking the mail.log gives me the error "501 Bad ad...

2008-10-10

11:22 AOE linkhandler Bug #1488: News tab not showing records
It works, but it's a really bad hack.:)
I hope, there will be an update in the next days or weeks to fix that.
Th...
10:16 AOE linkhandler Bug #1488: News tab not showing records
I tried this "patch" today, but it doesn't work.

Also available in: Atom