Project

General

Profile

Actions

Task #101081

closed

Epic #100963: Removal of deprecated code planned to be removed in TYPO3 v13.0

Remove obsolete class UserFileInlineLabelService

Added by Thomas Hohn about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Code Cleanup
Target version:
Start date:
2023-06-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
13
PHP Version:
8.2
Tags:
Complexity:
Sprint Focus:
Actions #1

Updated by Gerrit Code Review about 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/79399

Actions #2

Updated by Thomas Hohn about 1 year ago

  • Status changed from Under Review to Closed

Was a duplicate of 101082

Actions

Also available in: Atom PDF