Bug #14696

Access List Modules Selection

Added by Davide Principi over 15 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2005-04-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.7.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

It seems it's not possible to select more than 15 modules from the Access List (after saving). I tried both IE and Firefox, on 3.7.0 and 3.8.0b2. I see the same behaviour both in User and Group mode. It doesn't care about what are the selected modules: no more than 15 are allowed.

I've installed the DAM BE modules, so the module list is longer than usual.
There's a screenshot attached. If I'd select all modules, the last four modules appear not selected after saving.

The value list of the selection seem to be consistent in the DB be_group table.
(issue imported from #M1011)


Files

Clipboard02.png (8.12 KB) Clipboard02.png Administrator Admin, 2005-04-21 09:40
2005-04-21_bugfix_1011.patch (818 Bytes) 2005-04-21_bugfix_1011.patch Administrator Admin, 2005-04-21 11:04
#1

Updated by Sebastian Kurfuerst over 15 years ago

I experience the same thing here, will investigate it.

#2

Updated by Sebastian Kurfuerst over 15 years ago

The attached patch solves the problem. But somebody maybe should go through tbl_be.php and adjust the default values for other things as well. Could somebody check this into CVS please?

#3

Updated by Ingo Renner over 13 years ago

can't reproduce in 4.2 trunk

Also available in: Atom PDF