Bug #15910

Multiline BE admin menu for longer menu items

Added by Jarek Gilewski over 14 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
-
Start date:
2006-03-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I was checking TYPO3 4.0rc2 with Polish translation and some BE menu items are a bit longer then its english origin (it's very hard to make it short and descriptive in Polish). The problem is that if BE menu item is in two line the second line is not visible. The picture in the attachement shows it.

(issue imported from #M3009)


Files

bug.jpg (118 KB) bug.jpg Administrator Admin, 2006-03-27 21:42
#1

Updated by Thanos no-lastname-given about 14 years ago

The same thing happens to all languages with long descriptions like Greek. In version 3.8 (I am not sure) the folding of the menu’s descriptions in two lines was correct. Something changed in the menu rendering mechanism at version 4 and that was changed. Please fix that problem….

#2

Updated by Thomas Murphy almost 14 years ago

Had a similar bug with a website once, will look into it.

#3

Updated by Thomas Murphy about 13 years ago

complete rewrite of the main menu code for typo3 4.2

Also available in: Atom PDF