Bug #16866

SQL error on install v.3.0.1

Added by Oleg Sverdlov almost 15 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
felogin
Target version:
-
Start date:
2007-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When trying to install the extension, a SQL error is displayed. The extension is installed anyway.

Caller t3lib_DB::sql_query
ERROR Unknown column 'tx_newloginbox_show_forgot_password' in 'where clause'
lastBuiltQuery SELECT count(*)
FROM tt_content
WHERE
CType="list" AND list_type="newloginbox_pi1" AND
(
tx_newloginbox_show_forgot_password OR
tx_newloginbox_header_welcome OR
tx_newloginbox_msg_welcome OR
tx_newloginbox_header_success OR
tx_newloginbox_msg_success OR
tx_newloginbox_header_error OR
tx_newloginbox_msg_error OR
tx_newloginbox_header_status OR
tx_newloginbox_msg_status OR
tx_newloginbox_header_logout OR
tx_newloginbox_msg_logout
)
debug_backtrace sc_mod_tools_em_index->main // sc_mod_tools_em_index->showextdetails // ext_update->access // t3lib_db->sql_query // t3lib_db->debug
(issue imported from #M4804)


Related issues

Is duplicate of TYPO3 Core - Bug #16558: ERROR when you install the extensionClosed2006-09-13

Actions
#1

Updated by Stefan Strasser almost 15 years ago

This is a duplicate of bug id 4208. It is not really a bug, for more information see:
http://bugs.typo3.org/view.php?id=4208

Also available in: Atom PDF