Bug #17502

[upgrade] PHP 5.1 or later, MySQL 4.0 or later

Added by Daniel Brüßler almost 14 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Should have
Category:
Documentation
Target version:
-
Start date:
2007-08-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

the problem:
the wiki-engine is very old and connot be updated because the current PHP-version on the server is much too old. See http://wiki.typo3.org/index.php/Special:Version

wich version is needed? => answer to Sebastian

http://www.gophp5.org/ :-)
(issue imported from #M6095)

#1

Updated by Daniel Brüßler almost 14 years ago

current stable: 1.10.1

  • PHP version 5.0 or later (5.1.x recommended)
  • Database Server MySQL 4.0 or later
#2

Updated by Daniel Brüßler almost 14 years ago

Helllo Sebastian,

please just upgrade PHP, I care for the wiki-engine. I know that you have much other things what you care about :-)

Daniel

#3

Updated by Chris topher almost 12 years ago

This has already been done.
See here: http://wiki.typo3.org/Special:Version

#4

Updated by Daniel Brüßler almost 12 years ago

yes, that is done.

Also available in: Atom PDF