Bug #18707

user admin icons go to wrong user

Added by Christoph Koehler over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-04-26
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The user admin section lists all users. The icons to delete, edit, SU, switch to the user seem to be shifted up by one. It may have something to do with disabled user accounts in the list, too.
So in order to switch to the user in row 4, I need to click on the switch user icon for the user in row 3.

(issue imported from #M8261)

History

#1 Updated by Christoph Koehler over 11 years ago

Nevermind, it seems to be an issue with the mouse pointer not being very accurate. :) Sorry about that, please close this issue.

Also available in: Atom PDF