Bug #23000

typo in t3lib_cache_backend_FileBackend causes php error

Added by Schmidt Timo almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-06-25
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

public function setCache(t3lib_cache_frontend_frontend $cache) {

should be

public function setCache(t3lib_cache_frontend_Frontend $cache) {

This causes an php error because the interface is not implemented correctly

(issue imported from #M14870)

14870.diff View (589 Bytes) Administrator Admin, 2010-06-25 15:49

History

#1 Updated by Steffen Kamper almost 10 years ago

Committed to svn
4_4 rev 8061
trunk rev 8062

Also available in: Atom PDF