Bug #23108

filemounts get lost

Added by Matthias Greiling over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-07-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

after update to 4.4 from 4.3 there is no filemount avialable to be_users who are not admin. no difference between absolute and relative. switching back to 4.3 they are already there.

safe_mode = on
(issue imported from #M15011)


Related issues

Is duplicate of TYPO3 Core - Bug #23021: File Mounts are no longer displayed. Creating new File Mounts gives SQL ErrorClosed2010-06-28

Actions
#1

Updated by Chris topher over 10 years ago

Did you do a compare in the Install Tool?
A new column called "sorting" has to be added to the sys_filemounts table. Is it there?

#2

Updated by Matthias Greiling over 10 years ago

now - after using install tool 'compare' it is there .

#3

Updated by Chris topher over 10 years ago

Closed, no bug.

You find our Upgrade Guide here:
http://wiki.typo3.org/index.php/Upgrade
You should follow it when doing an upgrade.

Also available in: Atom PDF