Bug #24829

Rename "Update Wizard" into "Upgrade Wizard"

Added by Ernesto Baschny almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2011-01-26
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

1) When going from 4.4 to 4.5 people speak about "Upgrading".
2) When going from 4.5.0 to 4.5.1 people speak about "Updating".

Since the "Update Wizard" is only relevant for the first situation (as we don't do any breaking changes in between), rename it to "Upgrade Wizard".

(issue imported from #M17333)


Related issues

Related to TYPO3 Core - Bug #55970: Rename update wizard to upgrade wizard Closed 2014-02-13

History

#1 Updated by Ernesto Baschny almost 9 years ago

Ok, committed to trunk, rev. 10331.

Also available in: Atom PDF