Project

General

Profile

Actions

Bug #24844

closed

No uncheck box in loading standard Template while using Update Wizard in 4.5.0 Final

Added by Andreas Becker (Andi) about 13 years ago. Updated about 13 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-01-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Same problem as before with the workspaces. Now the uncheck Box is missing in static_templates step. You can only perform the update which loads them or break it up and than you losse actually track as a nobee.

(issue imported from #M17348)

Actions #1

Updated by Ernesto Baschny about 13 years ago

This upgrade wizard detects if you need the "static_template" extension, this is not an optional step! If you don't need it (i.e. you are not using any of the static templates), this wizard won't even show up.

So you have to check in your installation, somewhere you are still using them, and the upgrade wizard is informing you of that and making sure they still work after the upgrade.

Actions #2

Updated by Ernesto Baschny about 13 years ago

Not a bug, but a feature.

If you think the detection of usage of static_template is wrong, please try to find out what is wrong. The check is currently done simply with this SQL:

select * from sys_refindex where ref_table = "static_template" AND tablename != "static_template" AND deleted=0;

Actions

Also available in: Atom PDF