Bug #24924

sysext documentation links are broken!

Added by Cornelius Illi over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2011-02-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The links to the documentation-manuals of sysext extensions are broken, e.g.:
http://domain.tld/sysext/linkvalidator/doc/manual.sxw
instead of:
http://domain.tld/typo3/sysext/linkvalidator/doc/manual.sxw

(issue imported from #M17439)


Related issues

Has duplicate TYPO3 Core - Bug #24932: path to Documentation for sysextensions is wrongClosedSteffen Kamper2011-02-02

Actions
#1

Updated by Chris topher over 10 years ago

Resolved as duplicate of #24932.

Also available in: Atom PDF