Task #45784

Remove BigDoc, SmallDoc, MediumDoc

Added by Felix Kopp over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-02-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Use the central DocumentTemplate and remove small, medium and big doc.

The common backend style does not differentiate. Backend modules are full width.


Related issues

Is duplicate of TYPO3 Core - Task #45955: Deprecate/remove small/medium/big+standard TemplateClosed2013-03-02

Actions
#2

Updated by Felix Kopp over 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF