Bug #48066

Epic #61834: Create future proof Content Element with strong default

Task #61836: Reorganize Content Element properties within backend Extension

Task #61842: Refactor CSS-Styled-Content + Content Elements

Remove content element Bullet List and migrate data

Added by Felix Kopp over 6 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Won't have this time
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-05-08
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The bullet list content element does not bring any advantages over text with rte. Bullet list rather falls short due to missing support for encapsulating lists.

Remove the content element and bring upgradet wizard to move existing content over to text with <ul>-data.

History

#1 Updated by Felix Kopp almost 5 years ago

  • Parent task set to #61836
  • Is Regression set to No

#2 Updated by Felix Kopp almost 5 years ago

  • Parent task changed from #61836 to #61842

#3 Updated by Felix Kopp almost 5 years ago

  • Status changed from New to Closed
  • Priority changed from Could have to Won't have this time

Also available in: Atom PDF