Bug #54532

Warning "Install Tool Login ATTEMPT" ist formulated incorrectly

Added by Cynthia Mattingly over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Category:
Install Tool
Target version:
-
Start date:
2013-12-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

Is: "The MD5 hash of the last 5 characters of the password tried was"

But should be: "The last 5 characters of the MD5 hash of the password tried was"


Related issues

Is duplicate of TYPO3 Core - Bug #54531: Warning "Install Tool Login ATTEMPT" ist formulated incorrectlyClosedCynthia Mattingly2013-12-20

Actions
#1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_4-5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/26510

#2

Updated by Ernesto Baschny over 7 years ago

  • Category set to Install Tool
  • Status changed from Under Review to Closed

Duplicate from #54531

Also available in: Atom PDF