Bug #61203

Feature #62158: Iconography / Icon identity

Epic #62333: App Icons & Focussed backend Apps

Epic #62337: "Live search" App

Reimplement LiveSearchToolbaritem icon based on jQuery (advanced)

Added by Felix Kopp about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-08-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Move Toolbar item functionality for LiveSearch to jQuery plugin.

This way we are one step further to removing ExtJS from DocumentTemplate/BackendController.


Related issues

Is duplicate of TYPO3 Core - Feature #62166: Rework Toolbar / Topbar as bootstrapClosed2014-10-27

Actions
#1

Updated by Felix Kopp almost 7 years ago

  • Parent task set to #62337
#2

Updated by Felix Kopp almost 7 years ago

  • Status changed from New to Closed

Also available in: Atom PDF