Feature #73495

Removing an extension which is highly dependend on other extensions (like subsubsubinheritances of themes) takes some time

Added by Daniel Wagner almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2016-02-16
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Scenario
Having installed: themes, gridelements > themes_gridelements > theme_boostrap > ...

Problem
To uninstall gridelements you have to manually remove all dependend extensions in reverse order.

Solution
After questioning the admin the extension manager could uninstall a whole extension tree.

Remark
The other way round already works: The extension manager installs required extensions.

Versions
TYPO3 CMS 6.2.17 + 7.6.2


Related issues

Is duplicate of TYPO3 Core - Feature #71525: Add "Deactivate all" option to EMClosedNicole Cordes2015-11-12

Actions
#1

Updated by Nicole Cordes almost 5 years ago

  • Status changed from New to Closed

Closed as duplicate

Also available in: Atom PDF