Bernd Warken

groff-bernd.warken-72@web.de

  • Registered on: 2008-09-02

Issues

Activity

2010-03-25

20:27 TYPO3 Core Bug #20091: Rich text editor is not loading
I'm working now with a different enterprise. So I do not have access to the old websites. So just close this report. ...

2009-03-02

11:22 TYPO3 Core Bug #19865: RTE doesn't load when using more than 1 section in TV
I checked all patch regions - the patch tool worked correctly. All elements were correctly replaced in spite of the w...

2009-02-27

18:30 TYPO3 Core Bug #20091: Rich text editor is not loading
I have also TemplaVoilà, using only a single RTE (rtehtmlarea). I kept to this issue because other issues were marked...

2009-02-26

16:48 TYPO3 Core Bug #19114: sys_language_mode content_fallback with a defined fallback chain does not output expected fallback content
Exactly, the Russian and Turkish should be redirected as untranslated, so there is no translation.
I now tried
c...
11:28 TYPO3 Core Bug #20056: Error messages block TYPO3 4.2
Ok, agreed. Thank you for helping.

2009-02-25

09:36 TYPO3 Core Bug #20091 (Closed): Rich text editor is not loading
In issue 0010203, it was sayd that "this issue should be moved to the "core"-project". I do that by now.
TYPO3 4....
09:21 TYPO3 Core Bug #19988: Rich text editor is not loading
As I wrote I enabled the troubleshooting mode, but no error report and no log is printed. The Firefox Console doesn't...

2009-02-24

15:38 TYPO3 Core Bug #19865: RTE doesn't load when using more than 1 section in TV
The patch 10203 did not work for me. In 4.2.[4-6], RTE does not display, but keeps waiting without starting.
14:14 TYPO3 Core Bug #19988: Rich text editor is not loading
I have the same problem, also with updating to TYPO3 4.2.6. The RTE is waiting, but does not start. This occurs from ...

2009-02-23

13:34 TYPO3 Core Bug #20056: Error messages block TYPO3 4.2
Thank you for your information of related issues.
But they are about about debug output, which can be resolved wit...

Also available in: Atom