David Voigt

  • Registered on: 2009-03-25
  • Last connection: 2018-02-14

Issues

Projects

Activity

2018-02-14

12:31 TYPO3 Core Bug #78043: Can't create local anchors using RTE
It was a joke. Sorry.
12:08 TYPO3 Core Bug #78043: Can't create local anchors using RTE
Now that two people have the same problem, maybe that creates enough pressure to have this fixed.
Local anchors are...

2017-12-07

11:19 Static Info Tables Bug #83060: Wrong table name in Configuration/TCA/Overrides/static_countries.php
Confirmed for 7.6.23 and static_info_tables 6.5
The error goes away when reverting back to static_info_tables 6.4....

2017-07-11

12:13 TYPO3 Core Bug #78043: Can't create local anchors using RTE
Riccardo De Contardi wrote:
> I performed the following test with the latest master:
Not sure how this helps, tha...

2017-03-23

17:04 TYPO3 Core Bug #78043: Can't create local anchors using RTE
added relation to
https://forge.typo3.org/issues/62723
https://forge.typo3.org/issues/65934

2016-09-22

18:30 TYPO3 Core Bug #78043: Can't create local anchors using RTE
I think this functionality has been removed. There's a related issue btw, prefixLocalAnchors has been moved to compat...
18:15 TYPO3 Core Bug #78043: Can't create local anchors using RTE
I'm not talking about what is shown in RTE, I'm looking at the generated source code. I need this functionality for c...
17:42 TYPO3 Core Bug #78043: Can't create local anchors using RTE
Hi, yes, I am using the link wizard, internal link -> select my page -> click on the little arrow -> choose a content...
16:03 TYPO3 Core Bug #78043 (Accepted): Can't create local anchors using RTE
I can't create internal anchor links using the RTE because TYPO3 always prepends links to content elements with the U...

2016-03-24

11:31 TYPO3 Core Bug #70918: Adding inline relations in FlexForms is broken
I'm experiencing this issue in TYPO3 7.6.4, too. This core patch fixed the issue for me (don't forget to patch fluidc...

Also available in: Atom