Christian Nölle

has not signed the Contributor License Agreement

***@***.***

  • Registered on: 2009-04-03
  • Last connection: 2015-06-03

Projects

Activity

Reported issues: 41

2015-06-15

12:53 powermail Feature #67454: Delete mails via scheduler task
Yeah, is that working as well? In my installations there are the only options to clean syslog asf.
A bit more soph...
10:55 powermail Feature #67454 (Needs Feedback): Delete mails via scheduler task
Hi everybody,
I would love to see a feature to delete mails after a given time/age/number from a specified PID/Roo...

2015-06-05

10:01 tt_news Bug #67304 (New): Preview does not work
The preview functionality as described various times using https://axelerant.com/preview-tt-news-articles-from-the-ba...
09:59 tt_news Bug #65764: Category selection in tt_news RSS Feed broken
can be closed
09:59 tt_news Bug #65764: Category selection in tt_news RSS Feed broken
There are some issues with the chash and the RSS feeds. One could work around this setting ...
07:08 powermail Bug #67258: Select fields don't support non-unique values since powermail 2.3.3
Mh, yeah, in fact: No. The key:value pair there is to determine the recipient of the form. Those numbers refer to a g...

2015-06-03

08:12 powermail Bug #67258 (Rejected): Select fields don't support non-unique values since powermail 2.3.3
Hi everybody,
we got a problem with a form containing a dropdown list, which is used to switch between recipients...

2015-05-22

11:46 powermail Bug #67102 (Resolved): Datefield not consistent
Hi everybody,
if a form contains a datepicker field, a date is entered and the captcha is not filled in correctly,...

2015-03-30

07:29 Core Bug #66129: ViewModuleController.php assumes wrong protocol when using $page['url_scheme']
Solved it for my multidomain setup with TCEMAIN.previewDomain, didn't got that one. Problem is, we got a backend doma...
07:18 Core Bug #66129 (Closed): ViewModuleController.php assumes wrong protocol when using $page['url_scheme']
At line 78 in ViewModuleController.php the url_scheme 2 AND 0 interpreted as https - why is default (0) set to SSL?
...

Also available in: Atom