Thorben Nissen

thorben.nissen@kapp-hamburg.de

  • Registered on: 2009-04-20
  • Last connection: 2020-09-03

Issues

Projects

Activity

2020-09-23

15:40 TYPO3 Core Feature #92385 (Under Review): Extbase: Process `variables` from typo script
It would be nice to be able to pass certain data trough the action controller to the template via the ...
15:34 TYPO3 Core Feature #92341: Extbase & FLUIDTEMPLATE: Apply stdWrap to properties
Can be closed by one of the admins. Please see discussion in the change request.

2020-09-18

17:22 TYPO3 Core Feature #92341 (Closed): Extbase & FLUIDTEMPLATE: Apply stdWrap to properties
I came accross several occasions, where it would be handy to be able to use ...

2020-09-14

21:11 TYPO3 Core Bug #92306 (Under Review): Field with dbType = 'time' and eval 'time' not saved correctly to the ...
When using native timefield in database and input with eval 'time', the entered value is not correctly saved in the d...

2020-09-03

16:23 TYPO3 Core Bug #92187 (Under Review): HTTP/HTTPS not correctly determined behind reverseProxy
When using TYPO3 behind a reverse proxy with SSL termination and setting <code class="php">$GLOBALS['TYPO3_CONF_VARS'...

2019-11-29

18:55 TYPO3 Core Revision 0064e946: [BUGFIX] RTE: Link with anchor and params not working
Adds parsing of link ensure correct order of query params and anchor.
Resolves: #88095
Releases: master, 9.5
Change-...

2019-11-09

15:00 TYPO3 Core Bug #87992 (Resolved): Not possible to place anchors (without href) in RTE
Applied in changeset commit:4487d5b154c441cf263adb166c3cd260608f5aec.
14:59 TYPO3 Core Revision 5e4018fc: [BUGFIX] RTE: Support anchors without `href`
Removes enforcing of href attribute when storing RTE text into the
database. Removes adding of absolute scheme on a t...
14:39 TYPO3 Core Revision 4487d5b1: [BUGFIX] RTE: Support anchors without `href`
Removes enforcing of href attribute when storing RTE text into the
database. Removes adding of absolute scheme on a t...

2019-04-06

14:47 TYPO3 Core Bug #88095 (Closed): Anchor links and query parameters result in wrong link
When linking to a specific content element on a page together with e.g. @L=1@ as parameter, results in a link like @t...

Also available in: Atom