Jason Lefkowitz

jason@jasonlefkowitz.net

  • Registered on: 2009-04-20

Issues

Projects

Activity

2009-04-30

18:26 TYPO3 Core Bug #20377: External Links get prepended with http://typo3 in the RTEhtmlarea in Firefox 3.0.11/3...
I've been seeing this issue as well in 4.2.6 ever since I upgraded to Firefox 3.5 beta. Does not occur when I use Int...

2008-05-05

19:35 TYPO3 Core Bug #15951: clickmenu on pagetree icons does not work
Has there been any progress on this issue? It's marked "feedback" but I don't see any patches and I'm still getting ...

2007-11-15

22:00 TYPO3 Core Bug #15951: clickmenu on pagetree icons does not work
Were you able to confirm the issue Benjamin? Should I be downloading one of the 4.2 alpha copies or something? Let ...

2007-11-09

22:32 TYPO3 Core Bug #15951: clickmenu on pagetree icons does not work
Just confirmed that it doesn't work for me in IE7 either. Here's the error:
Line: 116
Char: 6
Error: 'null' is ...
16:41 TYPO3 Core Bug #15951: clickmenu on pagetree icons does not work
I am experiencing the same problem in Firefox 2.0.0.9 after upgrading TYPO3 from 4.0.6 to 4.1.3. We're running on Re...

2007-03-23

18:44 TYPO3 Core Bug #17136: htmlarea doesn't load with new Firefox 2.0.0.3
I did. Based on those I think I've figured out the issue. It looks like the patch successfully updated the standard...
17:09 TYPO3 Core Bug #17136: htmlarea doesn't load with new Firefox 2.0.0.3
Gack. Now it doesn't work again. Weird...
16:09 TYPO3 Core Bug #17136: htmlarea doesn't load with new Firefox 2.0.0.3
Wait - I take it back. It now appears to work. Sorry about that!
15:52 TYPO3 Core Bug #17136: htmlarea doesn't load with new Firefox 2.0.0.3
Re: 0013255 --
I patched the file, deleted all the contents of the typo3temp/ directory, cleared my browser cache,...

Also available in: Atom