Martin R. Krause

martin.r.krause@gmx.de

  • Registered on:
  • Last connection: 2019-10-07

Issues

Activity

2019-05-19

14:05 TYPO3 Core Bug #88384: IRRE records in BE forms cannot be loaded (unfolded)
TYPO3 9.5.7 update fixed the issue for me.

2019-05-17

20:08 TYPO3 Core Bug #88384 (Closed): IRRE records in BE forms cannot be loaded (unfolded)
An IRRE record in a BE form always only shows
"[] 0"
when unfolded. Those IRRE that are open on load work fine...

2018-03-05

11:03 TYPO3 Core Bug #84139 (Closed): l18n_cfg not respected in sysext/frontend/Classes/Page/PageRepository.php
All page gathering and overlaying methods in sysext/frontend/Classes/Page/PageRepository.php do not care for l18n_cfg...

2015-11-30

12:31 TYPO3 Core Bug #71981 (Closed): BE Preview of Content Element HTML is not limited in width
When using fluid_styled_content and creating an HTML content element. It's preview in language and column mode in the...

2015-11-26

16:33 TYPO3 Core Bug #70948: repository doesn't handle l10n_mode "exclude" in some case
+1
*This is old but still the case in TYPO3 7.6 LTS!*
h2. The scenario and the bugs
* You have a filed with ...

2015-11-25

14:12 TYPO3 Core Bug #71596: New Inline records can not be created in translated parent record
Any infos on this bug or its dublicated? This so huge, that 7.6 is almost unusable until it is fixed. I would be very...

2015-11-20

10:30 TYPO3 Core Bug #71596: New Inline records can not be created in translated parent record
And please keep in mind that the sys_file_reference record does not need a l10n_parent. That is an option. It should ...
10:23 TYPO3 Core Bug #71712: 7 LTS: sys_file_reference IRRE elements not shown anymore in alternate languages
I can confirm this. And this is a major stopper for all projects!
What is funny though, that images (e.g. TextMedi...

2015-11-18

13:34 TYPO3 Core Bug #71651 (Closed): pages_language_overlay.media IRRE records not shown in BE
When adding file references to a pages_language_overlay record (media field), the process works fine and the database...
11:33 TYPO3 Core Bug #71609: RTE Options dont work
In fact the whole TYPO3\CMS\Rtehtmlarea\Controller\BrowseLinksController class is not working properly. I debugged th...

Also available in: Atom