Torben Hansen

derhansen@gmail.com

  • Registered on: 2009-11-30
  • Last connection: 2019-07-01

Issues

Projects

Activity

2019-06-26

08:50 TYPO3 Core Bug #81096: Images wrongly cropped in translated pages
Same problem here. Images with the wrong size (0 width/height) are not visible in frontend output of translated pages...

2019-05-27

09:59 TYPO3 Core Bug #81208: Invalid SQL query when previewing a workspace with translated relations
The problem is still valid in TYPO3 9.5 LTS. I'm facing the problem in a project with models that have simple mm rela...

2019-04-08

20:03 Static Info Tables (de) Bug #82937: composer.json: Wrong require section
It would be great to have this extension fully working with composer and also TYPO3 9.5 LTS
Could the extension au...

2019-04-04

18:46 TYPO3 Core Bug #88082 (Accepted): FrontendUserImageUpdateWizard fails, when there are multiple storages
The FrontendUserImageUpdateWizard copies images from /uploads/pics/ to fileadmin/_migrated/, but fails to lookup the ...

2019-04-02

18:59 TYPO3 Core Bug #85622: itemsProcFunc in TCA -> select with foreign_table works not correctly
Same problem here too. There is a pending patch on Gerrit (https://review.typo3.org/c/Packages/TYPO3.CMS/+/57185), wh...

2019-03-09

07:36 TYPO3 Core Bug #69223: dumpFileContents does not work when ['FE']['compressionLevel'] > 0
Yes I verified this with TYPO3 9.5 and the problem is still valid, since the method @dumpFileContents@ is still the ...

2019-02-14

07:34 TYPO3 Core Bug #86917: Missing support for options in "Execute console commands" scheduler task
Rendering options as checkboxes is not sufficient, since options may also require additional input values (e.g. -p or...

2019-02-12

20:42 TYPO3 Core Task #87698 (Closed): Console scheduler task should allow to configure options too
A Symfony console command can have both arguments and options, but the TYPO3 scheduler task "Execute console commands...

2018-10-19

14:33 TYPO3 Core Bug #86701: Setting different link targets in Link Browser does not work properly
Oh yes, this is the same issue. Could you please set this issue as related to #83754 or close this one?
13:34 TYPO3 Core Bug #86701 (Closed): Setting different link targets in Link Browser does not work properly
As part of the RTE configuration (either yaml File or PageTS) you can define the default target attribute for links i...

Also available in: Atom