Sebastian Müller

sebastian.mueller@elementare-teilchen.de

  • Registered on: 2009-12-04
  • Last connection: 2019-05-03

Issues

Projects

Activity

2019-01-22

08:25 TYPO3 Core Task #56147: Regenerate missing RTE magic image on rendering
In TYPO3 7 I've got the same problem after clearing the processed directory.
RTE-Images are generated, but not if th...

2016-11-07

13:24 TYPO3 Core Bug #77190: ImageMainpulation for SVG only scales but does not crop
I agree, for SVG icons there should be no cropping button.
PDF/AI: I just tested it with a fresh TYPO3 (7.6.12) with...

2016-07-21

10:28 TYPO3 Core Bug #77190 (New): ImageMainpulation for SVG only scales but does not crop
If image is uploaded, ImageManipulation button is displayed for all types defined in $GLOBALS['TYPO3_CONF_VARS']['GFX...

2015-07-18

13:36 TYPO3 Core Bug #33092 (Resolved): inputvalue of checkbox will not be displayed in email
Applied in changeset commit:282ac3b80d01ea056d07213d0ab76a00edd5de19.
13:36 TYPO3 Core Revision 3ed21066: [BUGFIX] Checkbox values not shown in emails
Emails sent by FORM sysext do not show the values of checkboxes, in case
of they were checked.
Change-Id: Ie8df93593...
13:35 TYPO3 Core Revision 282ac3b8: [BUGFIX] Checkbox values not shown in emails
Emails sent by FORM sysext do not show the values of checkboxes, in case
of they were checked.
Change-Id: Ie8df93593...

2014-01-30

14:56 TYPO3.Flow Bug #47073: Cookie causes Error after Update
We had the same error. The Problem was a trailing ; in the cookie. After removing it, flow works again.
If you are...

2012-01-10

15:14 TYPO3 Core Bug #33092 (Closed): inputvalue of checkbox will not be displayed in email
Checkboxes in forms using sysext form will not display its values in Emails when checked.

2011-06-08

17:31 TYPO3 Core Bug #27309 (Closed): permanently deleting impossible for non admin be_users
Hey guys,
when trying to permanently delete a record as non admin via recycler nothing happens (not even an error ...

2011-05-19

14:54 TYPO3 Core Feature #26754: Pictures in backend list module should be configurable
If "Show Thumbnails by default" in the user settings is not set, there should no thumbnail be displayed in the list v...

Also available in: Atom