Sebastian Müller

sebastian.mueller@elementare-teilchen.de

  • Registered on: 2009-12-04
  • Last connection: 2019-05-03

Issues

Projects

Activity

2019-10-22

10:00 TYPO3 Core Bug #88943: Pagetree taking extremely long to load for editors
We've got a pagetree with 15000+ pages and editors faced page tree loading times of 30 seconds.
We now patched the...

2019-10-16

14:13 TYPO3 Core Bug #89430: Copying directory in FileList throws exception
Error comes with this change
https://git.typo3.org/Packages/TYPO3.CMS.git/blobdiff/fa083dfa8e7e4b98a619b8f42340d30...
12:51 TYPO3 Core Bug #89430 (Resolved): Copying directory in FileList throws exception
This bug is only present in TYPO3 9.5.10. If I go back to 9.5.9, the bug is not there.
When in Filelist backend mo...

2019-01-22

08:25 TYPO3 Core Task #56147: Regenerate missing RTE magic image on rendering
In TYPO3 7 I've got the same problem after clearing the processed directory.
RTE-Images are generated, but not if th...

2016-11-07

13:24 TYPO3 Core Bug #77190: ImageMainpulation for SVG only scales but does not crop
I agree, for SVG icons there should be no cropping button.
PDF/AI: I just tested it with a fresh TYPO3 (7.6.12) with...

2016-07-21

10:28 TYPO3 Core Bug #77190 (New): ImageMainpulation for SVG only scales but does not crop
If image is uploaded, ImageManipulation button is displayed for all types defined in $GLOBALS['TYPO3_CONF_VARS']['GFX...

2015-07-18

13:36 TYPO3 Core Bug #33092 (Resolved): inputvalue of checkbox will not be displayed in email
Applied in changeset commit:282ac3b80d01ea056d07213d0ab76a00edd5de19.
13:36 TYPO3 Core Revision 3ed21066: [BUGFIX] Checkbox values not shown in emails
Emails sent by FORM sysext do not show the values of checkboxes, in case
of they were checked.
Change-Id: Ie8df93593...
13:35 TYPO3 Core Revision 282ac3b8: [BUGFIX] Checkbox values not shown in emails
Emails sent by FORM sysext do not show the values of checkboxes, in case
of they were checked.
Change-Id: Ie8df93593...

2014-01-30

14:56 TYPO3.Flow Bug #47073: Cookie causes Error after Update
We had the same error. The Problem was a trailing ; in the cookie. After removing it, flow works again.
If you are...

Also available in: Atom